Adobe and Fuji up in a tree . . . .

When I first got my Fujifilm X-T3, I tried using RAW files in the camera and then using the Fuji camera settings in Adobe Lightroom. Adobe’s versions of Fuji’s film simulations were close, but didn’t quite match the Fuji tones and colours. Especially for Classic Chrome, which is my favourite setting. So I used JPG files in the camera after that.
Today, however, I tried using RAW again and noticed that Adobe had updated Fuji’s camera profiles to version 2. I made a few test photos using RAW + JPEG in the camera and then using Adobe’s profiles to see if I could get the RAW photos to match the X-T3’s JPEG photos. To my surprise, they matched almost exactly. The colours are certainly indistinguishable to my eye, and Fuji’s RAW photos include lens corrections that are automatically applied in Lightroom. The only difference I can notice is that the RAW photos are ever so slightly darker than Fuji’s JPGs. Not even enough to bother adjusting. There might be a very slight difference in white balance, but I really had to stare while flicking back and forth between photos and it might have been my eyes.
Here are the photos so you can see for yourself.

This is the JPG straight from the camera. Classic Chrome film simulation. ISO 800.

This is the RAW file as Adobe displays it at default settings. It’s good, but I prefer the lower saturation of Classic Chrome.

And here is the RAW file with Adobe’s Fuji Classic Chrome profile applied. Close enough as damnit.

Until I start to spot differences that I didn’t see from my basic test today, I’m going to use RAW in the camera and adjust (just one click, really) in Lightroom. The only disadvantage to using RAW in the camera is that you can only select 3:2 format. To use 1:1 or 16:9 formats you need to select RAW + JPG. Not a big problem.

2 thoughts on “Adobe and Fuji up in a tree . . . .”

  1. Not that I am an expert, but the Adobe looks like you've got a (distant) reflector reflecting light back into the scene . . . it's all 0's and 1's to me ';00Merry Christmas to you and yours Marcus!P

    Like

  2. That's the 'digital glow' that I dislike. I avoided it on the Nikon D810 by using the Neutral setting and I avoid it on the X-T3 by using the Classic Chrome film simulation. And using film avoids the problem, of course. I put a roll of Kodak Ultramax 400 in a Canon point-and-shoot today to do some snapshots. I'm looking forward to seeing the results.

    Like

Leave a Reply to Anonymous Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s